"Error adding UI kit"


#1

I regularly receive the following error when trying to add a valid Sketch-based UI kit to my Lunacy library: “There are no Symbols in the file you’re trying to add”.

What could be the reason for this and how to fix the issue?

Thanks in advance!


#2

The reason of such error can be that there are really no symbols in the UI kit :slight_smile:

As a rule, a kit you add to your library should contain symbols - if you are sure that it does, but the error appears anyway, please send us this the kit file so we can check it on our end.

Thank you!