Missing all Symbols from standard UI Kit


#1

I opened a file within Lunacy that I’ve been working on for several weeks, using lots of references to symbols from the Material UI symbol Kit. It’s worked (fairly) flawlessly thus far, but I opened my file today and every single symbol on all pages that were from the UI Kit has been replaced with a “Missing Symbol” symbol. I tried a bunch of things with the file, but it appears that every version of my file (I’m on version 4) is loading the same way; so I’ve come to the conclusion that something changed with Lunacy itself.

Is there a way to just point Lunacy at the library to reconnect these symbols? Is there something I did that would break the connections? I’m very confused, and I don’t want to manually re-link a thousand symbols on 100 artboards.


#2

Hi, we are sorry you’re experiencing such an issue! Is it possible to try and open the project in the latest version of Lunacy (5.0.2.0)?


#3

I believe that’s the version of Lunacy that I am using. I downloaded it on January 13th, is that correct?


#4

The v.5.0 was released on the 24th of January and the update 5.0.2.0. was added a few days ago.

I would also recommend downloading the new version from Microsoft Store, but if it’s impossible for any reason, you can upgrade on our webpage here: https://icons8.com/lunacy or through the upgrade button in the app (can be found on the upper panel).


#5

I downloaded the most recent version but there’s no difference. Thanks for responding!

I’m in an interesting situation where I have a local admin account that I use to install software on my computer, but use my normal account for every-day activities on my computer. This was set up by my company for security purposes. So I installed Lunacy with priveleges from an account that I’m not using to open it. If I open lunacy as local admin, it still has the same problem.

Is it possible that this is messing with things? It seems strange that it would, since this arrangement had been working previously.


#6

I’m sorry it didn’t work for you. It would help us a lot if you could send us the mentioned file to lunacy@icons8.com, so we could check what the issue could be. Thank you in advance!