Symbol is missing


#1

Hi everyone, im new to Lunacy - but here i am, and working on an app. SoI have an issue when using the UI kits from the library, when i copy paste something from the library it shows me the error “Symbol missing” it also do the same error if i just save the file, close it and open it again. The symbols used from the UI kit dissapears as a red empty box, and “Symbol missing” is written. ?? anyone know how to solve this ? Symbol%20Missing


#2

Hi, we are sorry you’re experiencing such an issue! Do you use the latest version of Lunacy (5.9)?

Please, describe the actions you take step by step.

  • What symbols do you paste?
  • How exactly do you do that?
  • Do you do all the mentioned actions on the same device, or do you use two/more of them?

It would help us a lot if you could send us the file with those problematic symbols pasted in to lunacy@icons8.com, so we could learn what leads to this situation and fix the bug. Thank you in advance!


#3

Hi Euginia,
thanks for quick reply.

i used two symbols

  1. The UI kit apple IOS -> device bezels -> Iphone XS space grey.
  2. The UI kit apple IOS -> Templates -> Home Screen -> Dark.
    I just mark both with my mouse -> CTRL+C -> then right click with my mouse somewhere empty and “Paste here”. At some point i didnt have issues with copy and pasting, that worked fine. But then i saved the work i have done, and the next time i opened it all images was showing “Symbol is missing”

i do all on my windows computer device ? im not sure if that is wha you are asking for ?

  1. image

#4
  1. image

#5

Hi! Thank you for the details :slight_smile:

We also need to know if the file you sent us was originally created in Lunacy 5.9?


#6

yes it was


#7

We were still unable to reproduce the issue on our end. Can you tell us if you have had such an issue with any other symbols? Please also check if it appears in the latest update (6.0).

Thank you!