Bug report on version 5.2 (file size)


#1

O/S Windows 10
Lunacy 5.2
System:
Intel 4-Core, 3.0GHz processor
Physical memory 16GB RAM
Virtual memory 32GB
GPU 3GB nVidia GEFORCE GTX

With latest Lunacy update 5.2, memory usage becomes 95% upon launch.
Lunacy becomes extremely slow. No other programs running.
To open a design takes 7min before upgrade it used to take 40 seconds
Previous version didn’t had this issue.

2nd issue

log

  1. Original file size 43mb
  2. Same file when I save giving a different name, file size became almost 3x times, 125mb
  3. Deleted 80% of the design content and save with a new name, file size became 216mb

Any idea how do I fix this? I was extremely happy with the prev version. This is an amazing design software. I hope a fix will come soon. In the mean time I will try to downgrade to prev version. Thanks


#2

Thank you for the details! Does it happen to all the projects you try to work on in Lunacy? Or is it the only/one of the few projects with this issue?

It would also help us a lot if you could share the mentioned file/project with us via lunacy@icons8.com, so we could check it on our end, too.


#3

Thanks for your quick reply. I will send the project file. I have only 2 design. I tried saving it in 2 different names and you can see the result. Before 5.2 update I could open the file in less than 1 min, now the app doesn’t even open the file in 10 minutes, I timed it. 5.2 has serious flaw in memeory management. I believe I have a decent Windows PC.


#4

I will find a way to download the prev version as that works fine. I hope you consider adding an option to undo the upgrade. I won’t upgrade again! Ha-ha


#5

I did uninstall and re-install, yet the app is now completely useless.
Is there anyway to downgrade to previous version?
Thanks very much.


#6

Thank you! Our devs are already checking the file you’ve sent. In the meantime, you can download the previous versions here: https://docs.icons8.com/release-notes/#511-hotfix


#7

Thank you. I tried. File opening time is 11.25min. File saving time after any changes - 5 hours 23min
No other program is running, not even a browswer, only lunacy on a 3GHz Quad core intel i7 CPU with 16GB RAM and 8GB GPU, 32GB Virtual RAM


#8

Lunacy / Skatch v5.2 files no longer work in INVISION STUDIO.


#9

We have checked everything and weren’t able to find the file of the said project you’ve sent us.
Please, mail it to lunacy@icons8.com so we could help you with this issue.
Thank you!


#10

Sven, please contact Invision Studio’s support with this issue.


#11

Any update on the bug fix?
My 1 year works has become useless!
Thanks


#12

Sorry, but we still haven’t got the file of the project in question.
Please, mail the project with this issue to lunacy@icons8.com so we could help you asap.
Thank you!


#13

Hi Julia,
I sent the files 4x times. 2x I sent the file via OneDrive link in email reply to you. 2x I sent the file via Lunacy Report issue link including attaching the file.

Please let me know if you found the file or what other way I can send the file. I can’t send a 200mb file via email. I am really stuck now and can’t work on the design - I even tried downloading the older version - but it is a nightmare. I even tried a much faster new laptop with the same results. Thanks in advance if something gets done! BR


#14

Can you send the link to OneDrive here, or, if it’s not possible to share it openly, to my personal email: juliak@icons8.com?
We understand how frustrating it is and do really want to help, but we still haven’t got any emails from you for an absolutely unknown reason. We did check the spam folder and everything, but there were no email with links there.
We did get the issue report from you, but as it didn’t include the file we are still unable to give any answers.

Please, send a link once again, we will try to reply asap.


#15

An update on the issue: the bug was found and fixed. It will stop appearing in Lunacy, starting with version 5.4.