[BUG] Stuck on project loader when opening Lunacy


I’ve been working with Lunacy recently and I’ve begun to work on a project.

On friday, I’ve stopped working, so I just closed Lunacy and I shutted down the computer with a windows 10 update.

On saturday, I’ve wanted to open my project again : impossible to do so, I’m stuck on the screen below.

I can use the software, create new project, but I can NOT open my project where I spent quite some times. I’m stuck on this infinite looper.

I signaled the problem through the interface in Lunacy, but didn’t got any answer yet.

Any solutions to provide ? I have no idea where the files are stored as saving is “automatic” when you try to do so. But I don’t want that to happen again, please.

Thank you for readding, praying for help



As far as I know, you are communicating with our QA team. I would appreciate it if you report here when the issue is solved :slight_smile:

Hey !

Thank you for your consideration ! I’ve been exchanging mails with someone of your QA team but still no real solution yet ! It has been kind of quiet for 2 weeks to be honest :stuck_out_tongue_closed_eyes:

I just need to know if my project is really lost or not basically :stuck_out_tongue: I mean, problems happens, I won’t be mad, I’m developer at first so I know the feeling. But I just need to know ^^