Can't sign in Sketch cloud [Solved]


#1

image
I dowload from microsoft store


#2

Please, give us more details on that issue:

  1. Does Sketch cloud login work well in a browser for you w/the same credentials, etc.?
  2. Do you use any proxy, antivirus or some other apps that could intervene in your network connection(Fiddler, Wireshark or anything similar)?

#3

Sorry for giving too little information.

  1. Sketch cloud does login work well in a browser (Google Chrome version 83.0.4103.116).
  2. I not use any proxy it’s just dorm’s WIFI.

#4

I am having he same issue
image


#5

I have the same problem


#6

I am not OP, in my case. sketch cloud is working well using the browser, but trying to sign in using the app gives me that error. using bitdefender but the app has firewall permissions. not using a proxy either


#7

Hmm a few more questions then, sorry: how many symbols does your password contain? And what country are you logging in from?


#8

@metathronos @moqueta How many symbols does your password contain? And what country are you logging in from?


#9

My password has 15 symbols, no special characters and I logging in from Thailand.


#10

the problem resolved on its own. I am not sure if you released a hotfix or if it was a temporary issue.
My password is 12 characters and i’m in Mexico


#11

@KanashiXI @Metathronos thank you for the info!

@KanashiXI Do you use the 5.9 version of the app? If so, this must be the Sketch cloud api’s issue, so we can only recommend you to wait for a bit and check once again :frowning:

But if you use any earlier versions, please update the app to the latest one (5.9), as it contains all the necessary fixes we can offer.


#12

Problem solved!
I’m updated app 5.9 version
Thank you so much :heart_eyes:


#13

Hi team,
sadly I have the same issue to loginto sketch cloud.

  1. I can easily login in webbrowser
  2. I try to login from germany
  3. Lunacy is added to Bitdefender as allowed program
  4. password is 10 characters long with one special charachter
  5. Lunacy version is 6.2

It says Error converting value (null) to type’System.Guid’. Path ‘authToken’.line 1, position 156


#14

Hi! Thank you for the details. Our dev team will contact you shortly!


#15

I have same problem. Tried on the Microsoft Store version and x64 version but no change.


#16

Hi! Please send the details about the issue through the app so that our devs could help. Thank you!
image


#17

Same issue / error message with Lunacy 6.2, details sent via Help > Report a Problem.


#18

The bug will be fixed in the next 6.3 release!


#19

Thanks! Can confirm fixed in 6.3.