Extended Monitor


#1

Hello,

There seems to be some sort of latency when using Lunacy on my extended monitor. When I work on my regular laptop monitor there is no latency.

Any fix for this? My Monitor is

Seth W


#2

Hello friend! Do you have this latency only in Lunacy? Or the latency is there constantly?


#3

Hi Artem! It appears to only be happening with Lunacy. Chrome and word seem to operate fine.


#4

Fixed it!! Needed to align the resolution on both screens in display settings.

Seth W


#5

Glad to hear that! Can i ask you a few questions please? Could you tell me the model of your laptop, screen resolutions of your both monitors (with latency) and your system scale. That will really help us!


#6

Hey!! Sorry been super tied up at work artem. Here is the path I followed and the other info you asked for.

  1. Typed in "Change Display Settings
  2. Scrolled down to “Multiple displays” section
  3. Clicked “Show only 2” (could say “Show only 1”) then I switched it to “Extend these displays”

My laptop is the HP Spectre 360 2018 model, and my resolution on my laptop is currently 1366 X 768 and my extended monitor is different so some latency does occur, it’s res is 1920 X 1080. My monitor is the Hp 27inch Pavilion described above in the original posting.

Seth W


#7

Hi Seth! Great thanks for your help! You are awesome!


#8

Our developers have investigated this problem. Your laptop seemed to be overloaded, so some lags appeared. We advise you to switch to a stationary monitor and disable the built-in.
So the load will be less, and you will be able to use full HD resolution!


#9

I more or less lowered my resolutions settings on my stationary 4k display to the same as my extended monitor, this always works when they have the same settings – I need two monitors to carry out my work since I have so much going on :slight_smile:

Seth W