Font issues in version 5


#1

Hello I am a new user using version 5.8. I found that the list of fonts were only showing the system fonts. Also there were no buttons (all, system, google) at the top of the fonts lists as per the documentation.

I uninstalled and tried an earlier version (4.9) instead and the problem went away. I can now see all the fonts I have on my computer plus the buttons.

This issue was occuring in all of the version 5 releases I tried before I tried version 4.

Have you taken this function out of recent versions or is it a bug that has been introduced since?

Update After upgrading to 5.8 from 4.9 this issue has gone away. So there seems to be a problem in that if you install version 5 for the first time the fonts don’t work but if you start from version 4 and then upgrade to 5 the fonts continue to work as they did in version 4.


#2

Hello Meghan, and sorry for the delay with the reply!

  1. We have checked it on our end and it’s not fully a bug, but more like a side effect of the mechanism that prevents users from using the fonts that are not available yet.

  2. The Google button and other options may usually take some time to appear if the internet connection is unstable, waiting for a bit should help in such cases.
    Changing Lunacy version just gave it more time to upload all the needed files.

Hope everything works well for you now, but if you still experience any issues with fonts, please let us know and we will look into that. Thank you!