Lunacy never launching


#1

Hello, I installed Lunacy (all downloads options, including 3.15) for windows 7 but I still can’t get it to open.

Whenever I try to open Lunacy, it just hangs on this pop-upCapture. The little “working” wheel is going but nothing else is happening. No errors, nothing.

I tried to look it up but I couldn’t find anything online so I’m not sure what I’m missing here.


#2

Hello!

You need Microsoft Visual C++ 2008 and higher and Microsoft .NET Framework 4.7.2 to be installed.

You should check that you are trying to start version downloaded from:
Lunacy 3.15 (alpha version): Lunacy 3.15.0.1 - Ready To Use <<< The First Alpha Build Is Here!
Lunacy 3.14: https://icons8.com/lunacy


#3

Hi, I actually have those installed. Here’s a pic of my redistributables and .NET framework Capture2. I tried running as admin, changing the compatibility but those did nothing. I just downloaded 3.15 again but it’s still stuck, the lunacy icon doesn’t even appear on my taskbar. It only appears as a process in Windows Task Manager (stuck at ~46k memory)


#4

Please reply to exclude one of the options.
When the Internet is completely disconnected, does the application refuse to start?

Also try installing all Microsoft Visual C ++ Redistributable packages for both x86 and x64

Perhaps some of the antiviruses block the launch of the application, please check.

We noticed that on some machines with Windows 7, the first download of the application may be long.
How long did you wait for the app to start?


#5

Well this was weird. I uninstalled my 2017 visual c++ redistributables and downloaded and installed the 2015 and 2017 from the site you linked and Lunacy all of the sudden starts (for now, hopefully it keeps going).

Thanks for the help and for the link!


#6

Always happy to help =)