Nothing to export!


#1

Is anyone getting the notification “Nothing to export!” when trying to export an Artboard (not sure if other things like objects or just some element could cause the same thing) when there is something to export?

I found a quick fix is simply restarting the app (sometimes that works other times may have to add or remove stuff over and re-due to get the system to read something is there)

Seth W


#2

Hi Seth!
I need to ask you a few questions:

  • Your Lunacy version
  • Size of the project youve tried to export
  • Do other functions stop working when export problems occur?
  • Do you observe any stable sequence of actions after which this problem occurs? Or the occurrence is random?

Artem


#3

Will reply tomorrow!

Seth W


#4

Okay so

  • Version 4.2
  • always one artboard at a time around 793KB for one of the bigger artboards
  • I don’t believe anything else stops working
  • perhaps editing the artboard in some way since it’s last successful export (could be adding or removing something maybe?)

Seth W


#5

Hm…Could you send the project where the problem artboard is located or copy the problem artboard into a separate project and send us the result?

Artem


#6

Sadly not, NDA company confidential. But I can try and replicate it with a similar personal project of my own and send that!


#7

It gonna help if that project will have the same error!


#8

I’ll try and replicate it today