Pichon 8.9 problem - Icons do not appear in the program window


#1

Hi!

Icons do not appear in the program window.

There is only information in the program window:
“Nothing Found
Please tell us the icon you need, and we’ll draw it for free.”

The program installed on the SSD.
The program installer downloaded from the website.

My system:
Windows Pro 10.2004.19041.388 x64


#2

Hi!

This app issue can happen due to the fact that the antivirus blocks app elements. Please try deleting the app, turn your antivirus off and then download and install the app from Microsoft Store. If that doesn’t work, please set the app as an exception for your antivirus or delete it at all.

If you are using Microsoft Security, you can find more info on how to add the app into the exceptions here: https://support.microsoft.com/en-us/help/4028485/windows-10-add-an-exclusion-to-windows-security

To add an exception to Windows Defender in Windows 10, please do the following:

  • Open Windows Defender Security Center;
  • Click on the Virus & threat protection icon;
  • Click on the link Virus & threat protection settings;
  • Scroll down to Exclusions and click on the link Add or remove exclusions.

If the instructions above wouldn’t help, try to run the app as Administrator, this should do the trick :slight_smile:


#3

Hi Eugenia!

Unfortunately, icons do not appear - installation by the installer and from the Windows Store and as administrator.

Windows Defender is disabled. I uninstalled Eset Internet Security. Program installed on another computer - icons do not appear.

It is difficult for me to diagnose the cause of failure. Previous versions worked ok.


#4

I’m sorry that the issue still persists!

Please send us a screenshot showing the full path to the app folder where the database is located. It can be so that there’s some issue with the path name - for example, if it contains Cyrillic symbols or extra gaps, the Windows app wouldn’t recognize it.

The path to the folder should look like this:

C:\Users\{userName}\AppData\Local\Icons8\Pichon\Db

Thank you!