Wrong export of group with shadow inside


#1

The boundaries of the export area for the group are incorrect if there is an object with a shadow inside. The shadow is cropped.

Exported:
Group

Document:
Artboard2


#2

Thank you for reporting a bug! Here are two things you can do while we are working on fixing it:

  1. Slice tool: click on the slice icon in the Export Assets tub and choose the “trim transparent pixels” option. It will help to remove the empty space around the object.
    image

  2. Exporting an object on an artboard: find the “Include in export” option in the right panel and make sure it doesn’t have a check mark on it. This way the artboard won’t be visually present in the export.
    image

Let us know if any questions arise, we will be glad to help!


#3

Thanks for the advice, this workaround helped me.