Lunacy Usability Testing (MacOS and Linux Beta)

Hi guys,

Thank you for taking part in our usability research! We invite you to discuss the testing process here. Please, share your thoughts and observations!

3 Likes

Can I still participate, or your focus group is full already?

Yes, you absolutely can! I’ll send you the links to download the test build.

1 Like

Thanks so much!! I’m a usability PRO tester, lucky to come upon all possible critical bugs :stuck_out_tongue_closed_eyes:

1 Like

Can i participate from linux test? using Linux Mint LMDE4 :nerd_face:

How do I enroll? Never knew about it before

I have already sent the file via DM. Enjoy and share your thoughts!

Are you on Mac or Linux?

It works! Awesome! The “Update” button doesn’t seem to work though. It just goes to a blank “App Grid” window with “Launch”, “Remove”, “Reviews” buttons… probably because App Grid (https://www.appgrid.org/) is the default .deb package handler on this system at the moment. Is there an apt repository we can add?
Haven’t tried everything else yet, but what I have tried is working really well! Well done!

1 Like

Hey guys happy to be here. I’m trying out Lunacy 8 on a Mac, latest Big Sur. I have one recurring issue that makes me really frustrated :smile:

Most times I don’t seem to be able to edit the text inside text blocks.

Trying out a workflow using Lunacy 8 together with Sketch2React which reads Sketch files in realtime and converts it into code (HTML, React, CSS, Capacitor.js), all without plugins, you just use our markup rules on layers and groups.

Really cool to be able to push an alternative for Mac users that can’t afford a Sketch license.:crown:
And thanks to your awesome app we’re also looking into also supporting Windows for Sketch2React.

2 Likes

Hope I’m not too late. I’m on Mac, Catalina OS

I am on Linux, Fedora 34. Could you give me access to ?

You can download it here https://ic8.link/7 :wink:

4 Likes

Hey guys, thanks for working so hard with Lunacy 8 for Mac and Linux. As the co-founder of Sketch2React I’m always looking for new ways of spreading our products, and frankly I’m super excited about your app. I’ve created a playlist on our Youtube where I upload very simple screen recordings (no sound or narration) of my tryouts with the latest beta builds.

Sketch2React + Lunacy 8 Beta (Mac) – Trying out Animate.CSS + Blending Mode and Effects - YouTube

Hey there,
First of all, thanks for your kind words about Lunacy!

Can you share some more info on the issue that you’re having:

– Do you have the latest version of beta? You can check it by pressing F1;
– Does this issue with text editing appears in all documents or in a specific one?
– Is there any particular sequence of actions which leads to this issue?
– Is it happening with some specific font or with all of them?
– Are you using Shared text styles or External text styles in those text blocks?

Looking forward to your reply :blush:

Thanks, Juan!

We are really happy, that Sketch2React team was correct on Lunacy and Sketch2React compatibility. We really hope that this will make the workflow easier for some of the users!

1 Like

lunacy-texttool-bug

Hey Alexey, here’s what I’m having most issues with currently. The Text tool is core to using Sketch2React since you use it for a ton of things, building components, updating the content etc.

I’m using the latest version (updated today) on the very latest OSX Big Sur, Swedish keyboard & language on my computer.

It seems to be a clash between the shortcuts for different tools in Lunacy and actually just wanting to add some text.

I have tried this on many different pages, it’s the same. Our app does not require any plugins so this is all done by using our markdown language and structure on layers, groups etc.

I’m using Google Fonts since we use them frequently in all of our demos, marketing etc. Mostly Work Sans & Poppins.

I’m using a mix of shared styles and no shared styles.

Once this gets solved I’m planning on recording a tutorial & article on how to use Lunacy 8 together with Sketch2React :smiley_cat::muscle:

Hey! Saw that you fixed the text tool issue in the very latest beta, great work, it now runs smoooooothly :smiley_cat::+1:

1 Like

Hi everyone! New Lunacy is live! Check out our new landing page. Btw makers are online on Product Hunt today, so you can hop in and chat with the team there, too!

1 Like